Author Topic: strange problem with yasraena  (Read 3306 times)

0 Members and 1 Guest are viewing this topic.

Offline Dega1000

  • Newbie
  • *
  • Posts: 3
  • Karma: +0/-0
    • View Profile
    • Email
strange problem with yasraena
« on: November 29, 2012, 01:01:22 AM »
Hi everyone, do you know why if i click on the Yasraena npc on the chatbar those strange phrases appear?

Here what she says:

-*mainchar name*! Thou--
-Uhhh
-Mmmmmm. Uugghhhhh
-(the zombie says nothing and the smell of his rotting flash is unberable)
-This ring is evil! I shall not sufferit touuch, nor will i even carr it
-I render it back to thee. Let it come not near me again.

And then she starts again with those...

LOL! What's the meaning of this?

ps. moreover, the name of the npc changed few hours from the beginning of the game and became a sentence without any meaning XD

Offline Solaufein

  • Lord of the Realms
  • Administrator
  • Level 5
  • *****
  • Posts: 5134
  • Karma: +127/-19
  • Gender: Male
  • Man against the Machine
    • ICQ Messenger - 251194643
    • Yahoo Instant Messenger - gscott7833
    • View Profile
    • http://teambg.net
Re: strange problem with yasraena
« Reply #1 on: November 29, 2012, 11:21:26 AM »
It looks like it wasn't installed right or the dialog.tlk for your game is corrupt. Did you start a new game after installing the mod?
My mods:
Dark Horizons
The Undying
Nikita
IWD2 store

Co-contributor:
Dark Side of the Sword Coast BG1 Weidu
Aurils Bane
Encounters
Saerileth
Baldur's Gate - Enhanced Edition beta tester
Baldur's Gate 2 - Enhanced Edition beta tester
Icewind Dale - Enhanced Edition beta tester

Offline Dega1000

  • Newbie
  • *
  • Posts: 3
  • Karma: +0/-0
    • View Profile
    • Email
Re: strange problem with yasraena
« Reply #2 on: November 30, 2012, 01:51:04 PM »
yes

Offline Smiling Imp

  • Eternal Apprentice
  • Modders
  • Level 1
  • *****
  • Posts: 289
  • Karma: +7/-0
  • Gender: Male
    • View Profile
    • Email
Re: strange problem with yasraena
« Reply #3 on: November 30, 2012, 04:10:50 PM »
Did you install the SoA Patch, or in the case you are playing ToB, the ToB patch, before NPC mods?

Offline Dega1000

  • Newbie
  • *
  • Posts: 3
  • Karma: +0/-0
    • View Profile
    • Email
Re: strange problem with yasraena
« Reply #4 on: December 09, 2012, 06:43:56 AM »
i've installed it, but i don't remember if i did that before or after the installation of the mods