Author Topic: Dark Horizons Compatibility Thread  (Read 17239 times)

0 Members and 1 Guest are viewing this topic.

Offline Solaufein

  • Lord of the Realms
  • Administrator
  • Level 5
  • *****
  • Posts: 5144
  • Karma: +127/-19
  • Gender: Male
  • Man against the Machine
    • ICQ Messenger - 251194643
    • Yahoo Instant Messenger - gscott7833
    • View Profile
    • http://teambg.net
Dark Horizons Compatibility Thread
« on: May 29, 2010, 03:44:04 PM »
I do not have the time to play every mod out there, so if you happen to play a mod with Dark Horizons and its compatible without conflicts, post it here so I can update the list.

*Italics means I tested it myself.

Game Platforms
Baldur's Gate the original six disks set (Need current patch)
Baldur's Gate the Original Saga (No patch necessary, already patched)
Baldur's Gate: Enhanced Edition

Conversion mods:

TuTu
BGT (Baldur's Gate Trilogy)

Other Mods:

Dark Side of the Sword Coast, our version of the TeamBG classic. DSotSC should be installed first. (DH BG1 version only!)
BG1 NPC Project (Tested on Tutu)
Baldur's Gate Mini Quests and Encounters (Tested on Tutu)
« Last Edit: July 11, 2013, 10:36:03 PM by Solaufein »
My mods:
Dark Horizons
The Undying
Nikita
IWD2 store

Co-contributor:
Dark Side of the Sword Coast BG1 Weidu
Aurils Bane
Encounters
Saerileth
Baldur's Gate - Enhanced Edition beta tester
Baldur's Gate 2 - Enhanced Edition beta tester
Icewind Dale - Enhanced Edition beta tester

Offline Redrake

  • God of Frustration
  • Modders
  • Level 4
  • *****
  • Posts: 2561
  • Karma: +69/-170
  • Gender: Male
    • Yahoo Instant Messenger - remildragos
    • View Profile
    • A lawyerish website
    • Email
Re: Dark Horizons Compatibility Thread
« Reply #1 on: June 18, 2010, 12:44:57 AM »
I installed yesterday DsotSC, Dark Horizons, BG1Tweaks and UB. No tutu, so I'll see how it goes and if there are any conflicts.

Surrender or be squished!

Offline xXx

  • Modders
  • Level 1
  • *****
  • Posts: 216
  • Karma: +0/-0
    • View Profile
Re: Dark Horizons Compatibility Thread
« Reply #2 on: July 19, 2010, 04:20:24 AM »
Finally im going to try your mod out, but im not clear on what you mean here:

Dark Side of the Sword Coast, our version of the TeamBG classic. DSotSC should be installed first. (DH BG1 version only!)

I notice you have a DH 2.03 (i think) with DSOTSC included. And then the two others (Tutu and BGT)

Does that mean I cannot install Tutu, and have both DSOTSC and DH installed at the same time? Only Tutu and DH?


Looking forward playing the mod anyway!

Offline Solaufein

  • Lord of the Realms
  • Administrator
  • Level 5
  • *****
  • Posts: 5144
  • Karma: +127/-19
  • Gender: Male
  • Man against the Machine
    • ICQ Messenger - 251194643
    • Yahoo Instant Messenger - gscott7833
    • View Profile
    • http://teambg.net
Re: Dark Horizons Compatibility Thread
« Reply #3 on: July 11, 2013, 10:36:30 PM »
Added the game platform section in the first post.
My mods:
Dark Horizons
The Undying
Nikita
IWD2 store

Co-contributor:
Dark Side of the Sword Coast BG1 Weidu
Aurils Bane
Encounters
Saerileth
Baldur's Gate - Enhanced Edition beta tester
Baldur's Gate 2 - Enhanced Edition beta tester
Icewind Dale - Enhanced Edition beta tester