Author Topic: Balderdash/Dudleys fix compatibility.  (Read 12250 times)

0 Members and 1 Guest are viewing this topic.

Offline Gorion

  • Newbie
  • *
  • Posts: 3
  • Karma: +0/-0
    • View Profile
    • Email
Balderdash/Dudleys fix compatibility.
« on: October 29, 2008, 12:52:13 AM »
Hello all!

First I just wanted to say great forum you got here (not just the DSOTSC section, but the other boards as well seem to contain a wealth of information and a bunch of friendly people that are still quite dedicated to this excellent game (and the whole series in general!) but I digress,

I have two question regarding the Balderdash/Dudleys fix compatibility. I got recomended to get them to get the best experience of the game. They went on to tell me it would be wise if you do this:

QUESTION 1:

1. Install BG1 + TOTSC expansion.
2. Download patch (if above is not 'original saga')
3. Balderdash patches (for bug fixes/tweaks/typo corrections)
4. Instal Dudleys patch fix 1, 2 and 3. (For further bug fixes/tweaks etc.)

Now my question is, I read on this link: http://forums.chosenofmystra.net/index.php?topic=16.0 saying that DSOTSC is uncompatible with items 3 and 4 on my list. Is this still current though? I mean, the date that the above link was posted was in 2006 (albeit December 2006) but still that makes the post 2 years old (as it's nearly 2009). So is there perhaps an update that might be needed or is DSOTSC still uncompatible?

In a perfect world I guess... I would preffer to have the most amount of bug fixes/tweaks to ensure BG1 is as smooth and crisp as ever when I get to play it (The game is so awesome, I just get cravings to go back to it and play a round) but I have never actually played DSOTSC before and I am keen on playing a bunch of new quests as well and I have heard quite a number of good things re: DSOTSC and its level of quest detail and playability.

So to sum up the above somewhat: Is it possible now to install DSOTSC after installing the Balderdash/Duddleys patch fixes?

QUESTION 2:

If I choose to play on with my BG1 character onto BG2 (via exporting) would there be any issues/incompatibility if I was to play with the DSOTSC mod? As long as the game doesn't crash and or allows me to actually play my BG1 character onto BG2 I see no problems but I just thought I check first prior to actually giving this whole thing a go.

So yeah, thats all for now. Hope anyone would be able to answer. I also look forward to further modification/updates to the mod and look forward to seeing better things being done in the future :).

Kind regards. :)

Offline Leomar

  • Newbie
  • *
  • Posts: 76
  • Karma: +2/-0
  • Gender: Male
    • View Profile
Re: Balderdash/Dudleys fix compatibility.
« Reply #1 on: October 29, 2008, 11:23:23 PM »
Welcome in the world of mods.  :)

The best what I can give you for the beginning is this link:
http://www.shsforums.net/index.php?showtopic=20555

Happy reading.   ;)

Greetings Leomar

Offline Gorion

  • Newbie
  • *
  • Posts: 3
  • Karma: +0/-0
    • View Profile
    • Email
Re: Balderdash/Dudleys fix compatibility.
« Reply #2 on: October 30, 2008, 01:46:55 AM »
Welcome in the world of mods.  :)

The best what I can give you for the beginning is this link:
http://www.shsforums.net/index.php?showtopic=20555

Happy reading.   ;)

Greetings Leomar


Thank you for the welcome! After looking at that link, you can imagine that I am extremely overwhelmed with the level of activity that is present in the BG1/2 moding community!!! Furthermore, everything to me seems to be all over the place and I never imagined that there would be soooooooooooo much BG1 mods with so many different types and so much different views and opinions. (Also, who would have thought that there are so many UP TO DATE forums on the internet solely on BG1/2/IWD1/2 etc.!!)

I hence will have a bit of decions making to do in what I am to put on and which mods to have/not have. After a bit of reading, I see that Wei_DU mods will be the way to go and possibly easytutu (which seems to cover a lot of the dudleyfixes perhaps?)! I think I will try and aim for as much mods as possible assuming that none of them have any problem with the export/import function (i.e. My BG1 character can go on to BG2 with no problems/crashes after experiencing what he did through BG1 with all the extra mods and fixes). Furthermore, dudleys fixes seem to be a little bit out of date if my reading is correct?

Wish all the modders just morphed all their mods into one big 2 gig install pack for Baldurs Gate :D. (Maybe one day hehe)

Thank you again for the link. I will try and work out what I am to do sometime next week (I got a few in real life things going on) but after that, BG1 (and eventually 2) will be getting a good run!

Offline Leomar

  • Newbie
  • *
  • Posts: 76
  • Karma: +2/-0
  • Gender: Male
    • View Profile
Re: Balderdash/Dudleys fix compatibility.
« Reply #3 on: October 31, 2008, 02:37:44 AM »
If your decision go to TuTu you should use this forum for information and questions:
http://forums.gibberlings3.net/index.php?act=SF&f=13

If your decision go to BGT you shoud use this forum for informations and questions:
http://www.shsforums.net/index.php?s=5cbac6dc916264b7aa789b0d66887871&act=SF&f=193

Otherwise are that to much informations for the beginning, try this:
http://forums.chosenofmystra.net/index.php?topic=16.0

Greetings Leomar
« Last Edit: October 31, 2008, 02:44:41 AM by Leomar »

Offline Gorion

  • Newbie
  • *
  • Posts: 3
  • Karma: +0/-0
    • View Profile
    • Email
Re: Balderdash/Dudleys fix compatibility.
« Reply #4 on: November 01, 2008, 05:57:15 AM »
Thank you yet again for all your information!!

I will write a BGT related question over at the spellholds studios forum :).

Kind regards,
Gorion :).